ОБНОВЛЕНО: обновление Ultrasn0w, для разблокировки iPhone 3G и iPhone 3GS использует старый IPad baseband!

MuscleNerd и команда разработчиков iPhone выпустили долгожданное обновление для Ultrasn0w, которое будет использовать старую полосу частот iPad (06.15.00) из iOS 3.2.2, чтобы разблокировать всех, кто застрял на полосах частот 5.14.01, 5.14.02 или 5.15.05 для iPhone 3G и iPhone 3GS. Ultrasn0w требует, чтобы вы были взломаны и использовали pwnagetool для обновления прошивки основной полосы частот до базовой полосы iPad 06.15.00. Затем будет доступен Ultrasn0w для разблокировки этой основной полосы частот, который можно бесплатно загрузить с Cydia. Пожалуйста, прочтите этот пост полностью, а также прочтите блог команды разработчиков iPhone. Если вы не уверены в каких-либо из следующих инструкций или предупреждений, перейдите на наш форум!

Команда разработчиков iPhone дает следующие инструкции:

Мы были заняты обновлением PwnageTool и redsn0w, чтобы сделать обновление baseband как можно более плавным.

  1. Сначала идет «PwnageTool 4.1.3 Unlock Edition». В нем есть специальное диалоговое окно, в котором вас спросят, хотите ли вы выполнить обновление до базовой полосы iPad. У вас уже должен быть IPSW iPad 3.2.2 на вашем компьютере (см. Ссылку выше)… поэтому просто укажите на него PwnageTool (или позвольте ему найти его самостоятельно, если вы находитесь в «простом» режиме).
  2. Сразу после выхода PwnageTool 4.1.3 официальное репозиторий ultrasn0w http://repo666.ultrasn0w.com будет обновлено до версии ultrasn0w 1.2, которая охватывает базовую полосу частот iPhone 4 01.59.00 и iPhone 3G / 3GS 26.04.08, 05.11.07 , 05.12.01, 05.13.04 и сейчас 06.15.00.
  3. Наконец, сегодня мы выпустим обновление для redsn0w для тех, у кого нет компьютеров Mac и которые не могут запустить PwnageTool. Новый redsn0w также даст вам возможность обновить baseband до 06.15.

Эти инструменты можно загрузить с: Блог команды разработчиков iPhone

Кроме того, команда разработчиков iPhone выдает это предупреждение:

ВНИМАНИЕ — ВЫ ДЕЛАЕТЕ ЭТО НА СВОЙ РИСК! ПОЖАЛУЙСТА, ПОНИМАЙТЕ ПОСЛЕДСТВИЯ ОБНОВЛЕНИЯ ДО 06.15.

  1. Невозможно вернуться с 06.15, и от Apple не скрыть версию baseband. Вы аннулируете свою гарантию очень очевидным образом.
  2. Если в будущем baseband выйдет с критическим исправлением, вы не сможете обновить его, если он останется неработающим в последовательности 05.xx (опять же, вы бы не обновили его, если хотите сохранить свою разблокировку в любом случае ).
  3. Начиная с версии FW 4.2.1, если на вашем iPhone установлена ​​версия 06.15, вы никогда не сможете восстановить стоковую прошивку (она не удастся). Вам нужно будет восстановить только пользовательские IPSW (опять же, если вы разблокируете, вы уже должны это делать).

Конечно, не обновляйтесь до 06.15, если вам это не нужно! Делайте это только в том случае, если вам нужна разблокировка, и вы застряли на 14.05 или 15.15, и вы готовы принять на себя указанные выше риски.
Пользователи iPhone3GS со старыми загрузочными модулями, которые хотят перейти на 4.2.1, не должны использовать этот PwnageTool! Сначала обновите стоковую версию 4.2.1, а затем используйте грядущую redsn0w для обновления основной полосы частот.

Разблокировка вашего iPhone позволяет вам использовать любого оператора GSM, который по-прежнему ограничивает вас услугами AT&T и TMobile в США. Пользователи iPhone 4 по-прежнему получат значок в Cydia, уведомляющий их об обновлении, и смогут загрузить и установить его, чтобы удалить значок, хотя это никак не повлияет. Ходят слухи, что для iPhone 4 также разрабатывается разблокировка, однако расписание не указано.

ОБНОВЛЕНИЕ: Обновление: iPhone Dev-Team только что выпустила следующее обновление: Вышла новая версия redsn0w 0.9.6beta5. Это дает пользователям Windows и OSX возможность прошить IPad 06.15 baseband на iPhone3G или iPhone3GS. На данный момент он загружает файлы основной полосы частот непосредственно из Apple (единственный IPSW, на который вы когда-либо указывали, это стандартный IPSW для FW на вашем iPhone прямо сейчас). При этом может быть долгая задержка (в настоящее время их серверы перегружаются).

  • OSX (SHA1 a322ec2c9e91993eca21abaf2e655bb44de3d7d4)
  • Windows (SHA1 7250416e17c3aea9838cdfc73712b38b025e2ed0) (Пользователи Windows 7 и Vista, пожалуйста, запустите redsn0w от имени администратора в «Режиме совместимости с XP»)

Если вы все же прошиваете baseband через redsn0w, держите его все время подключенным к USB. Вы же не хотите, чтобы ваша батарея разрядилась во время процесса прошивки!

Будете ли вы делать джейлбрейк для этой новой разблокировки? Вы наконец смогли обновиться до 4.2.1? Сообщите нам, как это работает для вас, оставив комментарий ниже!

var fbAsyncInitOrg = window.fbAsyncInit; window.fbAsyncInit = function() { if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg(); FB.init({ appId: "291830964262722", xfbml: true, version : 'v2.7' });

FB.Event.subscribe('xfbml.ready', function(msg) { // Log all the ready events so we can deal with them later var events = fbroot.data('ready-events'); if( typeof(events) === 'undefined') events = []; events.push(msg); fbroot.data('ready-events',events); });

var fbroot = $('#fb-root').trigger('facebook:init'); };

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *