Можно ли сделать джейлбрейк нового iPad, AppleTV и iOS 5.1?

Сможете ли вы сделать джейлбрейк нового iPad и только что выпущенное программное обеспечение iOS 5.1? Если вы, как и я, джейлбрейкер, это, вероятно, первый вопрос, который вы задали себе после вчерашнего большого события Apple. Я знаю, что многие из вас задают нам этот вопрос.

Вот сделка.

Новый iPad

На данный момент мы действительно мало что знаем, кроме того, что, вероятно, не будет готового к выпуску джейлбрейка. Учитывая, что новый iPad поставляется с модернизированным процессором A5X, мы можем с уверенностью предположить, что любой существующий инструмент потребует значительного обновления для его поддержки. Учитывая, сколько времени потребовалось, чтобы взломать процессор A5 iPhone 4S и iPad 2, нам пришлось бы ждать. Невозможно сказать, пока разработчики джейлбрейка не получат в руки новый iPad и не приступят к работе.

В итоге, не стоит надеяться, что новый iPad сделает джейлбрейк в первый же день.

Текущий и новый AppleTV

Если у вас AppleTV2 текущего поколения и вы обновляете прошивку до новой версии, вы потеряете свой джейлбрейк. Если у вас есть сохраненные капли, вы можете перейти на более раннюю версию, если хотите, чтобы ваш джейлбрейк вернулся.

Хотя мы еще не уверены, что касается AppleTV 3-го поколения, FireCore, похоже, вполне уверена, что они смогут выпустить обновление для взлома новой версии AppleTV.

Будет ли совместима вспышка aTV (черная)?

Краткий ответ — да! Несомненно, придется преодолеть несколько препятствий, чтобы все ускорить, но, основываясь на нашем прошлом опыте и достигнутом прогрессе, мы уверены, что сможем уложить детали, чтобы это произошло.

Опять же, не ожидайте, что сможете сделать это в первый же день, но есть вероятность, что у вас будет джейлбрейк раньше, чем позже.

iOS 5.1 для iPhone 4S и iPad 2

Если у вас есть iPhone 4S или iPad 2 (оба используют чипсет Apple A5) и вы хотите сохранить побег из тюрьмы, я настоятельно рекомендую держаться подальше от iOS 5.1. Как только Apple перестанет подписывать iOS 5.0.1, вы не сможете перейти на более раннюю версию, даже если ваши SHSH-объекты сохранены.

Единственное исключение — если у вас есть iPad 2, на котором есть капли, сохраненные для какой-то версии iOS 4. Вы сможете вернуться к ним. Пользователи iPhone 4S не смогут перейти на более раннюю версию.

Если вы хотите остаться без джейлбрейка, держитесь пока подальше от iOS 5.

iOS 5.1 для iPhone 4 и оригинального iPad

Команда разработчиков выпустила привязанный джейлбрейк для iOS 5.1 через redsn0w 0.9.10b6, который работает с iPhone 4 и оригинальным iPad. Если вы очень хотите перейти на iOS 5.1, и вас все устраивает, то можете сразу идти вперед.

Однако я настоятельно рекомендую не использовать привязку для iOS 5.0.1, пока не будет выпущена отвязанная версия для iOS 5.1. Для тех, кто не знаком с тем, что означает модем, вам в основном придется подключаться к компьютеру в любое время, когда вы захотите или вам потребуется перезагрузить свой iPhone или оригинальный iPad. Это означает, что каждый раз, когда ваши устройства выключаются или перестают работать, вы должны вернуться к redsn0w и выполнить то, что называется привязанный ботинок.

Положительная сторона в том, что вы буду иметь возможность вернуться к iOS 5.0.1 или более ранним версиям iOS, в отличие от пользователей iPhone 4S и iPad 2, если у вас сохранены капли.

Опять же, если вам действительно не нужна iOS 5.1 сейчас и вы не возражаете против привязки, держитесь подальше.

iOS 5.1 для iPhone 3GS

Если у вас более старая версия загрузочного диска, вы можете обновить ее до iOS 5.1 и воспользоваться отвязанным джейлбрейком. Новые устройства загрузочного диска будут привязаны так же, как iPhone 4 и оригинальный iPad.

Разблокировщики

Если вы полагаетесь на использование такой программы, как ultrasn0w для разблокировки программного обеспечения, я бы посоветовал подождать. Если вам действительно нравится iOS 5.1, вы можете это сделать, но вам нужно будет создать собственный IPSW для обновления, чтобы ваша основная полоса оставалась в рабочем состоянии. Вы можете сделать это с помощью недавно выпущенной версии redsn0w, доступной в нашем разделе загрузок по ссылке ниже.

Вывод

Если вы действительно любите побег из тюрьмы и все приложения, хаки и утилиты придерживайтесь iOS 5.0.1 или более ранней версии iPad 2 или более ранней версии.

Хотя привязанные джейлбрейки допустимы, я действительно не думаю, что в iOS 5.1 было добавлено достаточно функций, которые оправдали бы переход на привязанный джейлбрейк или полную потерю вашего джейлбрейка. Если вы до смерти не хотите опробовать новое программное обеспечение, такое как iPhoto для iOS, большинство пользователей на данный момент будет прекрасно работать с iOS 5.0.1 без привязки. А если вы действительно хотите новый iPad, приобретите его и наслаждайтесь пока что в наличии.

Дополнительные ресурсы:

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *